00:37:07  * zvquit (Ping timeout: 255 seconds)
00:55:48  * zvjoined
01:34:12  * zvquit (Ping timeout: 260 seconds)
01:47:49  * joyeejoined
02:19:02  * zvjoined
03:20:41  * joyeequit
04:54:08  * zvquit (Ping timeout: 240 seconds)
04:59:03  * zvjoined
06:37:34  * zvquit (Ping timeout: 264 seconds)
06:42:36  * zvjoined
10:25:11  * mylesborinsquit (Quit: farewell for now)
10:25:42  * mylesborinsjoined
12:11:20  * plutoniixquit (Quit: Leaving)
13:45:19  * bradleymeckjoined
14:59:13  * bradleymeckpart
15:01:16  * bradleymeckjoined
15:31:58  * hyperandroidjoined
15:45:48  * bradleymeckquit (Quit: bradleymeck)
16:00:48  * bradleymeckjoined
16:01:22  * plutoniixjoined
16:06:24  * seventhjoined
16:28:26  * RT|Chatzillaquit (Quit: ChatZilla 0.9.86.1 [Firefox 2.0.0.22pre/2010030309])
17:10:25  * bradleymeckquit (Quit: bradleymeck)
17:23:58  * bradleymeckjoined
18:33:44  * hyperandroidquit (Quit: Saliendo)
19:52:05  * seventhquit (Remote host closed the connection)
20:40:13  * xaxxonjoined
20:40:50  * xaxxon_joined
20:44:28  * xaxxonquit (Ping timeout: 240 seconds)
21:45:17  * bradleymeckquit (Quit: )
21:57:02  <xaxxon_>does V8 require MacOS 10.12 to build now? Getting an error: Exception: No 10.12+ SDK found
21:57:26  <xaxxon_>when I run: tools/dev/v8gen.py -vv x64.release
22:11:00  * plutoniixquit (Quit: Leaving)
22:12:55  <xaxxon_>I changed the override and it's building.. but why would it be set to 10.12 if it didn't need it?
22:19:47  * bradleymeckjoined
22:20:20  <bradleymeck>anyone know where/if `setInstrumentationBreakpoint` is implemented in the devtools node uses? can't find it on quick grep
22:38:11  * RT|Chatzillajoined
23:03:26  * zvquit (Ping timeout: 246 seconds)
23:15:54  * zvjoined
23:18:25  * wingoquit (Ping timeout: 248 seconds)
23:18:33  * wingojoined
23:47:18  * bradleymeckquit (Quit: bradleymeck)